Error You must select an OS Virtual Manager

Virt Manager – Can’t find the operating system you are looking for?

For those of you who are using a virtual machine manager on Linux for the first time, you will get an error “You must select an OS Virtual Manager”. In this article I will provide a solution.

Look at the following picture:

Error You must select an OS Virtual Manager

In this article I want to install Kali Linux in the virtual machine manager, so that when I click the forward button the error appears.

Why this error occurs?

This happens because the linux virtual manager fails to read or detect the type of linux distro that we enter. Therefore, we have to define it as “Generic”.

How to fix this problem?

To fix, just uncheck “Automatically detect from the installation media / source”.

Then click on the form “Choose the operating system you are installing”. Please type Generic Linux, it’s up to you what version you want to use.

Done. Error will gone.

Hopefully this article on Error You must select an OS Virtual Manager is useful.

Read more:
> Virtual Machine Manager Connection Failure Linux
> The emulator may not have search Permision
> IP Address Ubuntu Server Not Available In VirtualBox
> Download Virtual Serial Ports Emulator Windows Free

1 thought on “Error You must select an OS Virtual Manager”

  1. Pingback: Install Virtual Machine in Virtual Manager Linux - CHIPPIKO

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top